Login
End User FAQ
1. Installation FAQ_HOME
1.1 Where do I download Windows Installer 3.1?
1.2 Where do I download the .NET Framework 2.0 Service Pack 1?
1.3 Can I install .NET Framework 3.0 instead of 2.0 Service Pack 1?
1.4 Can I install .NET Framework 3.5 instead of 2.0 Service Pack 1?

1.1 Where do I download Windows Installer 3.1? top

Note: Starting from GermaniumWeb 1.31, the installer automatically installs this for you.
Read on only if you are using an older version.

During installation, if you see the message on the left, download Windows Installer 3.1 from Microsoft and install it. After that, run the GermaniumWeb installer again.

1.2 Where do I download the .NET Framework 2.0 Service Pack 1? top

Note: Starting from GermaniumWeb 1.31, the installer automatically installs this for you.
Read on only if you are using an older version.

During installation, if you see the message on the left, follow the instructions below.

For Windows XP users
Download the .NET Framework 2.0 Service Pack 1 from Microsoft and install it. After that, run the GermaniumWeb installer again.

For Windows Vista users
Microsoft does not provide a .NET Framework 2.0 Service Pack 1 standalone installer for Vista. Instead, either

For Windows 7 users
Windows 7 comes pre-installed with the .NET Framework 2.0 Service Pack 1. You do not have to install it.

After that, run the GermaniumWeb installer again.

1.3 Can I install .NET Framework 3.0 instead of 2.0 Service Pack 1? top
No. GermaniumWeb requires the .NET Framework 2.0 Service Pack 1, and the .NET Framework 3.0 installer does not include it.
1.4 Can I install .NET Framework 3.5 instead of 2.0 Service Pack 1? top
Yes, you can. The .NET Framework 3.5 installer includes .NET Framework 2.0 Service Pack 1.